Step 1 :Make sure that the ports have the same speed and duplex settings.

Step2:Enable the EtherChannel bundle by creating a channel-group interface. Specify the mode of operation, such as “on” (which forces the ports to be in the bundle) or “active” (which uses LACP to negotiate with the other end of the link).

Example configuration for LACP:

interface Port-channel 1
description EtherChannel bundle to Server
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active

Example configuration for “on” mode:

interface Port-channel 1
description EtherChannel bundle to Server
switchport mode trunk
channel-group 1 mode on

Step 3:Configure the individual ports to be part of the EtherChannel bundle.

interface GigabitEthernet 0/1
description EtherChannel to Server – Port 1
switchport mode trunk
channel-group 1 mode active

interface GigabitEthernet 0/2
description EtherChannel to Server – Port 2
switchport mode trunk
channel-group 1 mode active

Step4:Verify the configuration by checking the status of the EtherChannel bundle.

show etherchannel summary